FactSage – System Requirements

  • Microsoft Windows 95, 98, NT4 (SP4, SP5, SP6), Millennium, 2000 or XP
    (it will not run under Windows 3.1 !!!)
  • minimum Pentium 200 or compatible)
  • at least 64 MB RAM
  • 100 MB free disk space